Bug 77758 - simple references to other sheet cells broken after saving to xls
Summary: simple references to other sheet cells broken after saving to xls
Status: RESOLVED DUPLICATE of bug 74345
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.4 release
Hardware: x86 (IA32) macOS (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-22 07:38 UTC by Emil Prpic
Modified: 2015-02-12 17:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
The bug shows in sheet "kalkulacija", cells C15:C19 and F15:F19, not in C20 or F20 (15.50 KB, application/vnd.ms-excel)
2014-04-22 07:38 UTC, Emil Prpic
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Emil Prpic 2014-04-22 07:38:16 UTC
Created attachment 97727 [details]
The bug shows in sheet "kalkulacija", cells C15:C19 and F15:F19, not in C20 or F20

It seems to be similar problem as bug ID 75950 except:

- only straightforward simple references (i.e. =$sheetname.A1 ) get broken
- it happens on saving to XLS, not XLSX
- it happens on a Mac, not Windows
- it's not fixed :-)  

(I don't know whether this is relevant: the document has been created *from scratch* in LibreOffice, accidentaly saved as ODS, and immediately after saved as XLS.)
Comment 1 m.a.riosv 2014-04-22 09:32:06 UTC
Hi Emil, thanks for reporting.

Please take a look on duplicated bug.

*** This bug has been marked as a duplicate of bug 74345 ***