Download it now!
Bug 77783 - LibreOffice Writer Updates File Date Without Manually Saving
Summary: LibreOffice Writer Updates File Date Without Manually Saving
Status: RESOLVED DUPLICATE of bug 75467
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-22 21:08 UTC by Stephen Rasku
Modified: 2014-05-06 19:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Stephen Rasku 2014-04-22 21:08:45 UTC
I noticed that if I open a file in LO Writer 4.2.3.3 it will change the file date even if I don't save it.  This is annoying because I am looking at an old collection of cover letters and just opening the file will cause it to change from the oldest cover letter to the newest.
Comment 1 harryparry2011 2014-04-25 21:07:50 UTC
Cannot confirm under LO 4.2.3.3 Build-ID: 882f8a0a489bc99a9e60c7905a60226254cb6ff0
Win7 Home 64bit
Comment 2 Stephen Rasku 2014-04-27 18:14:21 UTC
This problem occurs when using the search feature in Finder.  If you open a file from a search it will change the date to the current date.  It doesn't seem to happen consistently.  I did a search in a particular directory for a key word, 'TCP/IP'.  The first time I did the search, it changed the time but the second time (after clearing the search term and then re-entering it) it didn't.

I was wondering if it depends on the version of file (i.e. it happens to old version but not to newer versions).

I am using the same version as Harry Parry:

Version: 4.2.3.3
Build ID: 882f8a0a489bc99a9e60c7905a60226254cb6ff0
Comment 3 Stephen Rasku 2014-04-27 18:15:34 UTC
Incidentally, I am on OS X Lion if that makes a difference.
Comment 4 Maxim Monastirsky 2014-05-06 19:36:17 UTC
Hi,

I think it's the same problem as in Bug 75467. Feel free to reopen if it's not the case.

*** This bug has been marked as a duplicate of bug 75467 ***