Download it now!
Bug 77838 - EDITING: Cannot "select all" on an specific document
Summary: EDITING: Cannot "select all" on an specific document
Status: RESOLVED DUPLICATE of bug 37606
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-23 22:15 UTC by Jesus M. Gonzalez-Barahona
Modified: 2014-04-24 06:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Document for reporducing the bug (64.87 KB, application/vnd.oasis.opendocument.text)
2014-04-23 22:15 UTC, Jesus M. Gonzalez-Barahona
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jesus M. Gonzalez-Barahona 2014-04-23 22:15:16 UTC
Created attachment 97835 [details]
Document for reporducing the bug

Problem description: 

Once I have loaded the attached document in LibreOffice, I click "Edit" | "Select all" and only the text in the table gets selected. That happens wherever in the document is the cursor before I click for selecting all.
 
Could be the same as #37606 ? (I'm sorry, I can't try to reproduce with newer versions of LibreOffice)
 
Steps to reproduce:
1. Open the attached document
2. Move the cursor anywhere in the document (or don't move it at all)
3. Click "Edit" | "Select all"

Current behavior:

Only the text in the table gets selected.

Expected behavior:

I would expect that all the text in the document (including the table) would get selected.


              
Operating System: Debian
Version: 4.1.5.3 release
Comment 1 tommy27 2014-04-24 06:23:34 UTC
Hi, I think this is a duplicate of 37606

the "select all" issue you describe is present in LibO 4.1.5.3 but not reproducible in 4.2.3.3 which features the fix for that bug.

see also 4.2.x release notes:
https://wiki.documentfoundation.org/ReleaseNotes/4.2#Writer

*** This bug has been marked as a duplicate of bug 37606 ***