Bug Hunting Session
Bug 77923 - FORMATTING: Suspect wrong font during formula presentation
Summary: FORMATTING: Suspect wrong font during formula presentation
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-25 12:02 UTC by js44
Modified: 2014-04-30 08:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Current behaviour with wrong characters (47.46 KB, image/png)
2014-04-25 12:02 UTC, js44
Details

Note You need to log in before you can comment on or make changes to this bug.
Description js44 2014-04-25 12:02:49 UTC
Created attachment 97951 [details]
Current behaviour with wrong characters

Problem description: 

Steps to reproduce:
1. Open writer. 
2. Insert | Object | Formula
3. Type some formula text like: a = x^2 + 7
4. It displays some strange characters. Even deleting configuration does not help.
5. It seems to appeared at all Windows verison since XP to 7.

Current behavior:
It displays as attachement

Expected behavior:
Should present the valid formula characters
Operating System: Windows XP
Version: 4.2.3.3 release
Comment 1 js44 2014-04-25 12:11:26 UTC
I have noticed that used font is Windings (the last one in fonts installed on my system).
Comment 2 js44 2014-04-30 08:51:39 UTC
The bug is not resolved, but I found that I am not alone with this problem.

*** This bug has been marked as a duplicate of bug 76239 ***