Bug 77954 - FILEOPEN: DOCX table background white when set to no fill
Summary: FILEOPEN: DOCX table background white when set to no fill
Status: RESOLVED DUPLICATE of bug 77723
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: DOCX-Tables
  Show dependency treegraph
 
Reported: 2014-04-26 04:52 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-09-27 22:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-04-26 04:52:57 UTC
As a followup to bug 77859, 4.3 alpha opens the file correctly with the table in the foreground, but the table is supposed to be transparent, but instead has a white background. Initially i thought this was related to bug 77848, but after checking, the background color was set to 'no fill' on the cell, row and table levels.
Comment 1 Jorendc 2014-04-26 14:06:50 UTC
You are right :-). Dupe of bug 77723

*** This bug has been marked as a duplicate of bug 77723 ***