Bug Hunting Session
Bug 77956 - Menu Font Color Screwing Up
Summary: Menu Font Color Screwing Up
Status: RESOLVED DUPLICATE of bug 77913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha0+ Master
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-04-26 05:50 UTC by Joel Madero
Modified: 2014-04-26 13:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Menus Messed Up (149.00 KB, image/png)
2014-04-26 05:50 UTC, Joel Madero
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Madero 2014-04-26 05:50:27 UTC
Created attachment 98005 [details]
Menus Messed Up

Sorry in advance for the horrible description - feel free to edit it if you can think of something better. 

Version: 4.3.0.0.alpha0
Date:   Thu Apr 24 21:43:16 2014 +0300
Platform :Ubuntu 14.04
DE: GNOME3

Steps to Reproduce:
(1) Open any component (writer, spreadsheet, etc...)
(2) Go to file -> 

Observed: you'll see all the correct menu items

(3) Put your mouse over any of the items (for instance "new")

Observed: All menu items "disappear" -- but if you scroll down the single item shows but other items are messed up.

Picture is worth a million words - attached
Comment 1 Joel Madero 2014-04-26 05:52:21 UTC
Setting to Major and High because it's a regression and very noticeable.
Comment 2 Jorendc 2014-04-26 13:01:17 UTC
Reproducible, tested using Windows 8.1 with LibreOffice Version: 4.3.0.0.alpha1+
Build ID: f4a6837025a293312cbc43b9c527851362f11030
TinderBox: Win-x86@47-TDF, Branch:MASTER, Time: 2014-04-26_09:21:18

Major High is a to low priority in my opinion :-), but I agree. Menu options are still available, only not readable anymore.

Kind regards,
Joren
Comment 3 Jorendc 2014-04-26 13:02:33 UTC
Sorry, Florian R. was first :p

Cheers, Joren

*** This bug has been marked as a duplicate of bug 77913 ***