Bug Hunting Session
Bug 77959 - incomplete font list
Summary: incomplete font list
Status: RESOLVED DUPLICATE of bug 34085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Context-Menu Font-List
  Show dependency treegraph
 
Reported: 2014-04-26 09:45 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-11-04 10:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
incomplete and incorrectly sorted font list (294.36 KB, image/png)
2014-04-26 09:47 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-04-26 09:45:04 UTC
I download the .docx file found at < http://download.microsoft.com/documents/customerevidence/Files/710000003670/Xiamen_Tungsten_Group_unifies_enterprise.docx > and noticed that if i look through the list of fonts by right-clicking, the list is case-sensative, so it was listing the Capitalize fonts first and secondly, it didnt list all the fonts on my system.
Comment 1 Yousuf Philips (jay) (retired) 2014-04-26 09:47:33 UTC
Created attachment 98011 [details]
incomplete and incorrectly sorted font list
Comment 2 Adolfo Jayme 2014-04-28 07:44:05 UTC

*** This bug has been marked as a duplicate of bug 34085 ***