Bug 77965 - FILESAVE: DOCX column height exported incorrectly
Summary: FILESAVE: DOCX column height exported incorrectly
Status: RESOLVED DUPLICATE of bug 77960
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha0+ Master
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on: 73556
Blocks:
  Show dependency treegraph
 
Reported: 2014-04-26 12:08 UTC by Jorendc
Modified: 2014-05-25 21:00 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Original left, roundtripped right (59.54 KB, image/png)
2014-04-26 12:08 UTC, Jorendc
Details
word 2013 paragraph level spacing dialog (65.09 KB, image/jpeg)
2014-05-25 20:59 UTC, Yousuf Philips (jay) (retired)
Details
LibO 4.3 beta paragraph level spacing dialog (131.46 KB, image/png)
2014-05-25 21:00 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jorendc 2014-04-26 12:08:53 UTC
Created attachment 98022 [details]
Original left, roundtripped right

+++ This bug was initially created as a clone of Bug #73556 +++

The table column HEIGTH (bug 73556 was about the width) increases after exporting back in DOCX.

Steps to Reproduce:
* Download attachment 91946 [details] (of bug 73556)
1. Open attachment in LO
2. Save as docx
3. Open the original file and the saved file in MS Office
4. Compare the table height in both the files.


Tested using Windows 8.1 using LibreOffice Version: 4.3.0.0.alpha1+
Build ID: f4a6837025a293312cbc43b9c527851362f11030
TinderBox: Win-x86@47-TDF, Branch:MASTER, Time: 2014-04-26_09:21:18

Kind regards,
Joren
Comment 1 Yousuf Philips (jay) (retired) 2014-05-25 20:58:55 UTC
When testing 4.3 beta, there isnt a difference between opening the original file and after saving it as a docx and reopening that, so its a fileopen issue.

The problem here is the paragraph level spacing in word 2013 is set to single, while the paragraph level spacing in libreoffice is sticking with the style level paragraph spacing of proportional 115%.

This paragraph issue is similar to my bug 77960.

*** This bug has been marked as a duplicate of bug 77960 ***
Comment 2 Yousuf Philips (jay) (retired) 2014-05-25 20:59:31 UTC
Created attachment 99799 [details]
word 2013 paragraph level spacing dialog
Comment 3 Yousuf Philips (jay) (retired) 2014-05-25 21:00:10 UTC
Created attachment 99800 [details]
LibO 4.3 beta paragraph level spacing dialog