Bug Hunting Session
Bug 77983 - Menu doesn't show the text for the all drop down list only for the actual selection.
Summary: Menu doesn't show the text for the all drop down list only for the actual sel...
Status: RESOLVED DUPLICATE of bug 77913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-04-26 21:36 UTC by m.a.riosv
Modified: 2014-04-26 23:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot showing the issue. (67.06 KB, image/png)
2014-04-26 21:36 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2014-04-26 21:36:47 UTC
Created attachment 98058 [details]
Screenshot showing the issue.

Win7x64Ultimate
Version: 4.3.0.0.alpha1+
Build ID: b08754f3358992387ea0eec7957745f4667ea7eb
TinderBox: Win-x86@39, Branch:master, Time: 2014-04-26_00:32:11

Last working.
I have not now to verify, but I think it was for me:
master~2014-04-23_22.51.26:LibreOfficeDev_4.3.0.0.alpha1

Selecting the Menu with keyboard or mouse only show the text of the selected item.
With the mouse first clicking in the menu shows all, but when trying to selecting not.

Attached screenshot shows clearly what's happen.
Comment 1 manj_k 2014-04-26 23:37:16 UTC

*** This bug has been marked as a duplicate of bug 77913 ***