Bug 77998 - Writer: very misleading errors in table help manual
Summary: Writer: very misleading errors in table help manual
Status: RESOLVED DUPLICATE of bug 42023
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Documentation (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-27 12:39 UTC by pier
Modified: 2014-05-04 08:28 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pier 2014-04-27 12:39:35 UTC
Problem description: 
in the help manual clicking the help button in the column tab of the table configuration window there is a very mileading error, this:

"Adapt table width
Maintains the current width of the table when you change the width of a column. This option is not available if Automatic is selected in the Alignment area on the Table tab."

and it is not true, becouse it has this behaviour when it is not checked.. as well explained in the online manual:

"Adapt table width: If a table already stretches to the page margins, it cannot stretch any 
wider and the Adapt table width option is not available. If the table is narrower, increasing 
the width of a column will increase the width of the whole table. 
If the table width already extends past the margins, with the Adapt table width option 
checked, attempting to change a column width will automatically decrease that column’s 
size so that the table will now shrink to the page margins while keeping any other column 
sizes intact."

where also other errors appear:

-)"If a table already stretches to the page margins, it cannot stretch any wider and the Adapt table width option is not available"

this happens only if automatic algnement is checked iin the Alignment area on the Table tab

-)in the section "To adjust the resizing parameters and behavior for keyboard handling, choose Tools > Options > LibreOffice Writer > Table."

there is this sentence:

"Fixed, proportional: when resizing a cell with this option selected, all the other cells are 
also resized proportionally, Also in this case the width of the table remains constant."
and this cannot happen becouse resizing a cell when all the other cells are also resized cannot be maintaining the width of the table

Steps to reproduce:
1. ....
rightclick in a table> table...> columns tab > click on help
2. ....
3. ....

Current behavior:
show wrong instruction manual
Expected behavior:
should shows the correct instruction as in the online manual
              
Operating System: openSUSE
Version: 4.1.5.3 release
Comment 1 Stanislav Horacek 2014-05-04 08:28:00 UTC
Thanks for your report - however, this mistake in help was already reported as bug 42023 and fixed for 4.2.

Do you mean by "online manual" the book "LibreOffice Writer Guide"? In that case, errors should be reported to the documentation team mailing list, as suggested here:
https://wiki.documentfoundation.org/Documentation/Publications#User_Guides

Closing as duplicate - feel free to reopen it if you think that help is not still correct or complete.

*** This bug has been marked as a duplicate of bug 42023 ***