Bug 78025 - FORMATTING: Title formating has to be uniform in diagrams
Summary: FORMATTING: Title formating has to be uniform in diagrams
Status: RESOLVED DUPLICATE of bug 39052
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.1.4.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: 78027
  Show dependency treegraph
 
Reported: 2014-04-28 08:43 UTC by Jan
Modified: 2016-08-19 15:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan 2014-04-28 08:43:45 UTC
Problem description:
I want to make the first word bold in my diagramm/chart title.

Steps to reproduce:
1. Create a new chart
2. Double click on the title
3. You can either select "Format Selection" in Menu or right click an select "Format Title"

Current behavior:
There is no way to just format one word

Expected behavior:
I can make a single word in the title bold. This can be easily done in Microsoft Excel
Operating System: Ubuntu
Version: 4.1.4.2 release
Comment 1 Jan 2014-04-29 08:33:39 UTC
Also affects LO 4.2.3.3 on Windows
Comment 2 Jacques Guilleron 2014-04-29 14:33:06 UTC
Hi Jan,

As you notice it, there's only one formating available for the title of a chart.
I put Importance as enhancement and Platform to all.

Nice day,

Jacques
Comment 3 Laurent BP 2016-08-19 15:08:23 UTC

*** This bug has been marked as a duplicate of bug 39052 ***