Bug 78134 - FILEOPEN: embedded OLE objects not shown in 4.3.x
Summary: FILEOPEN: embedded OLE objects not shown in 4.3.x
Status: RESOLVED DUPLICATE of bug 78040
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-04-30 21:10 UTC by tommy27
Modified: 2015-02-12 21:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
4.2 vs 4.3 FILEOPEN screenshot (73.82 KB, image/png)
2014-04-30 21:10 UTC, tommy27
Details

Note You need to log in before you can comment on or make changes to this bug.
Description tommy27 2014-04-30 21:10:12 UTC
Created attachment 98264 [details]
4.2 vs 4.3 FILEOPEN screenshot

tested under Win7x64 using Version: 4.3.0.0.alpha0+
Build ID: 870ce1188ef7bfb6e57eed2894a20b2ea30b2225
TinderBox: Win-x86@39, Branch:master, Time: 2014-04-22_00:13:36

load attachment 63594 [details] from Bug 51550 in LibO 4.2.3.3
OLE objects correctly shown

load it in LibO 4.3.0.0.alpha0+
OLE objects not shown

regression. see attached .png screenshot
Comment 1 Jorendc 2014-04-30 22:10:19 UTC

*** This bug has been marked as a duplicate of bug 78040 ***