Download it now!
Bug 78179 - FILEOPEN: Libre office crashes when moving mouse on certain pars of file open dialogue
Summary: FILEOPEN: Libre office crashes when moving mouse on certain pars of file open...
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-02 08:55 UTC by Artur Linhart
Modified: 2014-05-02 09:51 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Artur Linhart 2014-05-02 08:55:17 UTC
Problem description: 
If opening the "file open" dialogue in Libre office spreadsheet, it happens occasionally the crash of the whole application. I have found, the problem is, if moving the mouse to the part of the dialogue, containing the icons. Libre office runs under KDE environment
It affects also the "file open" function in the main integrated start mask, sonothing whatwouldbe specific for spreadsheet

Steps to reproduce:
1. Open libre office
2. Press Ctrl-O or click the "file open" menu
3. move the mouse frombottom to the part of the dialogue, where are the icons with "up", etc. over the breadcrumb stripe and back or in the similar way

Current behavior:
The application crashes, it does not matter if there is some document opened in the background or not.

Expected behavior:
Nothing should happen, the ouse shouold be moved to the icons with the possibility to click on them

Operating System: Debian
Version: 4.1.5.3 release
Comment 1 Maxim Monastirsky 2014-05-02 09:51:48 UTC

*** This bug has been marked as a duplicate of bug 69002 ***