Bug 78191 - conditional formatting
Summary: conditional formatting
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-02 14:19 UTC by Ralph
Modified: 2015-03-01 16:18 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralph 2014-05-02 14:19:18 UTC
Current behavior:
conditional formatting for one or more cells gets lost after saving, closing and reopening the file. The funktion works as long the file remains open.

Expected behavior:
Upon reopening conditional formatting remains as formerly defined
Comment 1 Cyril 2014-05-02 15:46:59 UTC
I cannot reproduce this bug with LO Version: 4.2.3.3 Build ID: 420m0(Build:3) and Linux x86_64 (UbuntuStudio 14.04) and .ods file format.
Comment 2 raal 2015-01-06 08:22:58 UTC
I can not confirm with LO 4.3.5, win7.
Not confirmed with QA person -> unconfirmed; 

Ralph,
please test again with LO 4.3.5, set to unconfirmed again if bug still occurs. Specify file format - .ods or .xls(x) ? I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested informations are provided.
Comment 3 Patrick Smits 2015-01-06 08:31:50 UTC
Hi Ralph,

If your bug is the same as mine (bug 85701 & 86253), it will supposedly be fixed with LO 4.3.6. The fix came in too late for 4.3.5. 

- Patrick
Comment 4 Julien Nabet 2015-03-01 16:18:49 UTC
Following Cyril and raal comment, let's put this one to WFM.

Ralph: don't hesitate to reopen this tracker if you can still reproduce the problem with recent LO version (4.3.6 or 4.4.1)