Bug 78306 - FORMATTING: Calc does not save different fonts used in one cell.
Summary: FORMATTING: Calc does not save different fonts used in one cell.
Status: RESOLVED DUPLICATE of bug 77537
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-05 17:12 UTC by joerg_schwarze
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description joerg_schwarze 2014-05-05 17:12:12 UTC
Problem description:

I have a file where i use the wingdings-Font to display symbols together with a regular font like arial.
Since the latest 2 or 3 updates (not sure, sorry), the wingdings-symbols are all lost and cannot be saved anymore!

Steps to reproduce:
1. open a new calc (ods) file
2. write a word in one cell
3. mark one letter
4. change the font for that letter
5. save the file
6. open the file

Current behavior:
see above

Expected behavior:
calc should keep all the formatting i do when saving the file!


sorry if this has already been reported or if i did something wrong...  thanks for any help!
              
Operating System: Windows 7
Version: 4.2.3.3 release
Last worked in: 4.1.5.3 release
Comment 1 Jorendc 2014-05-05 17:31:36 UTC

*** This bug has been marked as a duplicate of bug 77537 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:55:14 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]