Bug 78331 - FILESAVE: Loosing text colour when saving in rtf format
Summary: FILESAVE: Loosing text colour when saving in rtf format
Status: RESOLVED DUPLICATE of bug 78313
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-06 09:03 UTC by Andrew
Modified: 2015-12-15 10:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew 2014-05-06 09:03:22 UTC
Problem description: when creating a coloured text file with write and save it as rtf upon reopening the file the colours of the text is lost.

Steps to reproduce:
1. Create a write file
2. Write some text into it
3. Colour some text in it
4. Save the file as rtf
5. Open the previously created file with write

Current behavior: When file reopened the coloured text looses the previously saved colours

Expected behavior: When file reopened the rtf document retains previously saved text colours.

              
Operating System: Windows 7
Version: 4.2.3.3 release
Last worked in: 4.2.2.1 release
Comment 1 tommy27 2014-05-06 10:43:12 UTC
seems the same problem of Bug 78313
feel free to reopen if you believe that's a different issue

*** This bug has been marked as a duplicate of bug 78313 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:55:08 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]