Bug 78399 - Other: Libreoffice no writing accents in words in Spanish.
Summary: Other: Libreoffice no writing accents in words in Spanish.
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Linguistic (show other bugs)
(earliest affected) release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
Whiteboard: BSA
: 86513 (view as bug list)
Depends on:
Reported: 2014-05-07 17:21 UTC by Eudes Javier Contreras Ríos
Modified: 2015-07-05 13:38 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Note You need to log in before you can comment on or make changes to this bug.
Description Eudes Javier Contreras Ríos 2014-05-07 17:21:14 UTC
Problem description: Libreoffice no writing accents in words in Spanish. Example: I write Ríos (my second last name), but libreoffice sample Rios. This issue begins after 2 or 3 minutes into libreoffice
Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior: no accents in spanish

Expected behavior: accents in spanish, áéíóúëï

Operating System: Ubuntu
Version: release
Comment 1 Julien Nabet 2014-05-07 22:35:41 UTC
Did you install any LO specific extensions?
Could you rename your LO directory profile (see https://wiki.documentfoundation.org/UserProfile#GNU.2FLinux) and give it a new try?
Comment 2 Urmas 2014-09-28 23:01:55 UTC
Do you use KDE desktop?
Comment 3 Eudes Javier Contreras Ríos 2014-09-30 01:14:07 UTC
I do, I'm use kde desktop
Comment 4 Urmas 2014-11-21 07:38:38 UTC
*** Bug 86513 has been marked as a duplicate of this bug. ***
Comment 5 QA Administrators 2015-06-08 14:29:30 UTC Comment hidden (obsolete)
Comment 6 Papipio 2015-07-02 09:15:57 UTC
The problem still exists with Libre Office, and I am still hoping it is going to be corrected !
And from time to time, impossible to type anything in a Libre Office document, only in a Libre Office document (for example: now, I am typing this message). I must close Libre Office to be able to type ...

Comment 7 Julien Nabet 2015-07-02 09:39:56 UTC
4.2 and 4.3 branches are EOL (see https://wiki.documentfoundation.org/ReleasePlan)

Last stable LO version is 4.4.4

So please give a try with a more recent LO version
Comment 8 Eudes Javier Contreras Ríos 2015-07-02 12:57:34 UTC
I use now LO, and the problem is solved. Thanks :)
Comment 9 Eudes Javier Contreras Ríos 2015-07-02 12:59:39 UTC
I use now LO, and the problem is solved. Thanks :)
Comment 10 Papipio 2015-07-05 11:52:22 UTC
I do all updates as proposed by Kubuntu. I must learn how to update to the last version of LO.

Thank you.

Comment 11 Papipio 2015-07-05 13:38:46 UTC
I succeeded installing LO, the problem seams to be solved.

Thank you.