Bug Hunting Session
Bug 78457 - Strange solid small circular bullet
Summary: Strange solid small circular bullet
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-08 20:45 UTC by Tom
Modified: 2015-08-24 23:08 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Screenshot (24.85 KB, image/png)
2014-05-08 20:45 UTC, Tom
Details
Test file (14.59 KB, application/vnd.oasis.opendocument.text)
2014-05-08 20:46 UTC, Tom
Details
Screenshot (24.85 KB, image/png)
2014-05-08 20:49 UTC, Tom
Details
bugdemonstration_screen (87.09 KB, image/png)
2014-06-23 21:12 UTC, elricsfate
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tom 2014-05-08 20:45:45 UTC
Created attachment 98708 [details]
Screenshot

I updated from 4.2.3.3 to 4.2.4.2 and now solid small circular bullets look like in the image I provide. I also uploaded a test .odt file

OS: Windows 7 Pro
Comment 1 Tom 2014-05-08 20:46:33 UTC
Created attachment 98709 [details]
Test file
Comment 2 Tom 2014-05-08 20:49:33 UTC
Created attachment 98710 [details]
Screenshot

Reuploaded screenshot
Comment 3 pierre-yves samyn 2014-05-25 15:46:09 UTC
Hi

I do not reproduce on windows 7/64 & Version: 4.2.4.2
Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

The small circular bullets are ok.

Have you tried to purge your profile?
See. https://wiki.documentfoundation.org/Documentation/UserProfile

I set status to NEEDINFO. Please change to UNCONFIRMED with your answer...

Regards
Pierre-Yves
Comment 4 elricsfate 2014-06-23 21:12:04 UTC
Created attachment 101616 [details]
bugdemonstration_screen

Screenshot demonstrating issue on another system.
Comment 5 elricsfate 2014-06-23 21:14:03 UTC
(In reply to comment #4)
> Created attachment 101616 [details]
> bugdemonstration_screen
> 
> Screenshot demonstrating issue on another system.

Latest version of Libre, Windows 7 X64. Same issue as described by Tom. Deleting user profile did no solve bug.
Comment 6 Maxim Monastirsky 2015-08-24 23:08:38 UTC

*** This bug has been marked as a duplicate of bug 76239 ***