Bug 78459 - EDITING: Impress lags and grays out a lot
Summary: EDITING: Impress lags and grays out a lot
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-08 22:20 UTC by grave_123
Modified: 2015-06-08 14:27 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
My .pptx file (2.04 MB, application/vnd.openxmlformats-officedocument.presentationml.presentation)
2014-05-08 22:20 UTC, grave_123
Details

Note You need to log in before you can comment on or make changes to this bug.
Description grave_123 2014-05-08 22:20:26 UTC
Created attachment 98713 [details]
My .pptx file

Problem description:

Whenever I try to open my .pptx document in Impress, the program grays out whenever I scroll down on the slide menu on the left side of the screen.

Steps to reproduce:
1. Open the attached document
2. Try to scroll down on the slides menu
3. Bang head against desk

Current behavior:
Grays out and stops responding

Expected behavior:
To just work.
              
Operating System: Ubuntu
Version: 4.2.3.3 release
Comment 1 sophie 2014-06-04 13:24:22 UTC
Hi, I could not reproduce with Version: 4.2.4.2
Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8 on Ubunt 14.04. Could you try to upgrade to this version and give feedback? Thanks - Sophie
Comment 2 Buovjaga 2014-10-31 21:56:19 UTC
Could not reproduce on Windows.
Waiting for report on newer LO/Ubuntu or other Ubuntu testers to confirm.

Win 7 64-bit Version: 4.4.0.0.alpha1+
Build ID: 56019dcb79475606952a954fe732a3109441ffec
TinderBox: Win-x86@39, Branch:master, Time: 2014-10-30_07:27:11
Comment 3 QA Administrators 2015-05-06 14:15:22 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 4 QA Administrators 2015-06-08 14:27:18 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team