Download it now!
Bug 78473 - countif broken with alpha numerical values when using block-fill
Summary: countif broken with alpha numerical values when using block-fill
Status: RESOLVED DUPLICATE of bug 77209
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-09 08:32 UTC by Marco
Modified: 2014-05-09 09:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marco 2014-05-09 08:32:43 UTC

    
Comment 1 Marco 2014-05-09 08:36:49 UTC
Spreadsheet, cell a1-e1 used for entering 'x' (or not).
a2 contains =COUNTIF(A1:E1;"x"), which IMHO should count the X's in a1:e1.

Entering 5x x by hand works OK.

Delete x from a1..e1 (OK)
Select a1..e1, type 'x' in a1, press alt-enter to fill a1:e1 with x's.
a2 stays 0, even after pressing f9.
Comment 2 GerardF 2014-05-09 09:59:56 UTC
Fixed in 4.2.4

*** This bug has been marked as a duplicate of bug 77209 ***