Bug Hunting Session
Bug 78485 - FORMATTING: Provide possibility not to draw page borders around headers/footers
Summary: FORMATTING: Provide possibility not to draw page borders around headers/footers
Status: RESOLVED DUPLICATE of bug 71843
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-09 12:29 UTC by berte
Modified: 2016-05-09 08:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
a drawing to illustrate my request (9.05 KB, image/png)
2014-05-09 12:29 UTC, berte
Details
a drawing to illustrate my request (reuploaded) (9.05 KB, image/png)
2014-05-09 12:33 UTC, berte
Details

Note You need to log in before you can comment on or make changes to this bug.
Description berte 2014-05-09 12:29:19 UTC
Created attachment 98751 [details]
a drawing to illustrate my request

I am trying to draw a page border around the page body ONLY and not around the header/footer.
Header/footer sections already have their own option to draw borders. So I would like to ask if it's possible to change the current behavior or add an option to exclude the page border from the headers/footers?
Comment 1 berte 2014-05-09 12:30:14 UTC
Comment on attachment 98751 [details]
a drawing to illustrate my request

I would like the dashed area to have borders and not the header.
Comment 2 berte 2014-05-09 12:33:40 UTC
Created attachment 98752 [details]
a drawing to illustrate my request (reuploaded)

I would like the dotted area to have borders and avoid borders for the header.
Comment 3 Jorendc 2014-07-16 20:46:45 UTC
Valid enhancement request, not sure we should do it by default or not. Please discuss this on UX-advice mailing list.

Kind regards,
Joren
Comment 4 Cor Nouws 2016-05-09 08:14:18 UTC

*** This bug has been marked as a duplicate of bug 71843 ***