Bug Hunting Session
Bug 78556 - FORMATTING: Wrong symbols !!!
Summary: FORMATTING: Wrong symbols !!!
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-11 15:03 UTC by Rafal
Modified: 2015-12-15 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
The example of a skit of changed (wrong) symbols (39.39 KB, image/jpeg)
2014-05-11 15:03 UTC, Rafal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Rafal 2014-05-11 15:03:19 UTC
Created attachment 98846 [details]
The example of a skit of changed (wrong) symbols

Problem description: 

Steps to reproduce:
1. LO Updated to 4.2.4
2. All my formulas in the Writer have been changed
3. I have a lot of funny symbols instead normal : "+" "=" etc.



              
Operating System: Windows 7
Version: 4.2.4.2 rc
Last worked in: 4.2.0.4 release
Comment 1 Maxim Monastirsky 2014-05-11 15:10:42 UTC

*** This bug has been marked as a duplicate of bug 76239 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:54:56 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]