Bug 78560 - FORMATTING: Response-Time extremely slow after formatting all cells selected with (ctrl+a)
Summary: FORMATTING: Response-Time extremely slow after formatting all cells selected ...
Status: RESOLVED DUPLICATE of bug 74555
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-11 18:00 UTC by Sandro Trianni
Modified: 2014-05-11 18:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sandro Trianni 2014-05-11 18:00:53 UTC
Problem description: 
Calc is extremely slow after formatting all cells selected by ctrl + a keyboard combination. Takes 500ms just for selecting a cell! Works fine after saving and reopening the formatted file.
I have the latest JRE 1.7.0_55 installed on a very fast PC.

Steps to reproduce:
1. Import a .csv file with approx. 5 columns and 100 lines
2. Press CTRL + A to select all cells
3. Change font or font size

Current behavior:
After step 3 everything is super slow

Expected behavior:
Works fine when manually selecting all filled columns and formatting them. 
Operating System: Windows 7
Version: 4.2.3.3 release
Comment 1 Cor Nouws 2014-05-11 18:34:02 UTC
Hi,

thanks for your report. Can you pls check against version 4.2.4.2 - the
latest release? 
In the latest 4 minor versions a whole load of Calc issues
have been fixed. Also this one (looks like yours) : bug 74555.

Regards,
Cor

*** This bug has been marked as a duplicate of bug 74555 ***