Download it now!
Bug 78567 - Rendering of a text effect changed
Summary: Rendering of a text effect changed
Status: RESOLVED FIXED
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: target:4.3.0
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-11 22:22 UTC by Jan Holesovsky
Modified: 2014-05-12 04:52 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Holesovsky 2014-05-11 22:22:37 UTC
The rendering of the text effect on the 1st slide of the document from bug 78267 (InfoBenutzerdefinierteAnimation.odp) has changed in master - the first part where the color of the letters change disappeared.

No idea what is the desired effect there, but looks like a regression; so I'll revert the offending commit.
Comment 1 Commit Notification 2014-05-12 04:52:09 UTC
Jan Holesovsky committed a patch related to this issue.
It has been pushed to "master":

http://cgit.freedesktop.org/libreoffice/core/commit/?id=11eb3330ea72d994ab2b901a45a3417432364972

fdo#78567: Revert "coverity#1209003: Unchecked return value"



The patch should be included in the daily builds available at
http://dev-builds.libreoffice.org/daily/ in the next 24-48 hours. More
information about daily builds can be found at:
http://wiki.documentfoundation.org/Testing_Daily_Builds
Affected users are encouraged to test the fix and report feedback.