Bug Hunting Session
Bug 78592 - UI: Provide RSS feed for torrent downloads
Summary: UI: Provide RSS feed for torrent downloads
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-12 08:11 UTC by sonajaqufe
Modified: 2019-10-11 20:08 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sonajaqufe 2014-05-12 08:11:08 UTC
Problem description: I always download the installers via torrent and continue seeding it until a new version arrives. It would be great to be able to automated this process.

Current behavior: Manual download from https://www.libreoffice.org/download/libreoffice-fresh/ necessary.

Expected behavior: RSS feed for the installer torrents.

              
Operating System: All
Version: 4.3.0.0.alpha1
Comment 1 Joel Madero 2014-05-17 03:17:14 UTC
So having a RSS feed would allow you to automate? (sorry I'm not familiar with this) but sounds useful enough to be functional. Marking as NEW

Note that this is an enhancement and our devs and infra teams are very busy so no guarantee it'll happen in the near future (or distant future). But it's marked as NEW so at least it's on to the next step. 


Thanks!
Comment 2 Joel Madero 2014-05-17 03:20:47 UTC
Cloph - sorry for cc'ing you but I'm not sure what we're supposed to do with these kinds of enhancement requests . . . redmine?
Comment 3 sonajaqufe 2014-05-17 07:19:23 UTC
Thanks for NEW-ing this :-)

uTorrent for example supports RSS feeds: http://www.utorrent.com/help/guides/rss
It can notify the user if a new entry appears & auto-download it. To a clearly defined folder, which in an office environment can be a shared one, so my colleagues can access the same installer without having to download it themselves. This is a bit more convenient than relying on LibreOffice's internal updater.
Comment 4 Thomas Lendo 2019-10-11 20:08:33 UTC
This bug is unchanged since 17. Mai of 2014.
Since Firefox and Chrome dropped inbuilt RSS support, it seems senseless to implement this enhamcement.
Therefore I close it as WONTFIX.
Please reopen as NEW if you disagree.