Bug Hunting Session
Bug 78602 - FORMULAEDITOR: catalog part of the libre office Math has problem.
Summary: FORMULAEDITOR: catalog part of the libre office Math has problem.
Status: RESOLVED DUPLICATE of bug 77831
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-12 12:50 UTC by mohammad ali
Modified: 2014-05-13 15:39 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Video indicates the problem. (2.64 MB, video/mp4)
2014-05-12 12:50 UTC, mohammad ali
Details

Note You need to log in before you can comment on or make changes to this bug.
Description mohammad ali 2014-05-12 12:50:49 UTC
Created attachment 98914 [details]
Video indicates the problem.

Problem description: This problem is in libre office 4.2.3.3 in windows 8 and ubuntu 14.04 operating system.Video is attached.

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

              
Operating System: All
Version: 4.2.3.3 release
Comment 1 Jacques Guilleron 2014-05-13 15:39:26 UTC
Hello mohammad ali,

Thank you to report this behavior.
You have the same situation than this déscirbed in 
Bug 77831 - regression: Formula editor doesn't replace %Ux#### with symbols 
So I set status for this report as DUPLICATE.


regards,

Jacques

*** This bug has been marked as a duplicate of bug 77831 ***