Bug Hunting Session
Bug 78613 - ( ) + - = display incorrectly
Summary: ( ) + - = display incorrectly
Status: RESOLVED DUPLICATE of bug 76239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-12 16:42 UTC by John Stamper
Modified: 2014-11-12 06:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
This is the result of the example in the description (5.00 KB, image/png)
2014-05-12 16:42 UTC, John Stamper
Details

Note You need to log in before you can comment on or make changes to this bug.
Description John Stamper 2014-05-12 16:42:15 UTC
Created attachment 98935 [details]
This is the result of the example in the description

In Math, common symbols when entered in the lower editing panel appear incorrectly in the main panel. e.g. a left bracket ( appears as a telephone, an equals sign as a floop disk synbol and a plus sign as an envelope symbol. They also appear inc0rrectly in the elements dock, but correctly in the elements window.

(a + b) ^{n} = sum from{k=0} to{n} C lsup{n} rsub {k} a rsup { k } b rsup{ n-k }

produces the attached screen shot

Libreoffice Version: 4.2.4.2
Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

Windows 8.1 running on a
Comment 1 e_psi 2014-05-15 10:39:59 UTC

*** This bug has been marked as a duplicate of bug 76239 ***