Download it now!
Bug 78643 - Zoom command without suspension points
Summary: Zoom command without suspension points
Status: RESOLVED DUPLICATE of bug 72276
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-13 01:42 UTC by Gilvan Vilarim
Modified: 2014-05-25 15:04 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gilvan Vilarim 2014-05-13 01:42:27 UTC
When you click View > Zoom..., there is always a Zoom submenu. So, I think it would be better to exclude the suspension points (...) after the word Zoom.

As far as I know, suspension points are used when a new window/dialog appears right after your click.

Best regards,
Gilvan.
Comment 1 pierre-yves samyn 2014-05-25 14:47:56 UTC
Hi

I confirm. We should keep "Zoom..." for View> Zoom> Zoom...

I set status to New

Regards
Pierre-Yves
Comment 2 sophie 2014-05-25 14:54:52 UTC
Hi, it has been corrected in Version: 4.3.0.0.beta1
Build ID: 2e39c7e59c8fc8b16a54c3d981dceef27fb0c07f, no more dot after the Zoom menu. Thanks for your feedback. Closing - Sophie
Comment 3 Maxim Monastirsky 2014-05-25 15:04:07 UTC

*** This bug has been marked as a duplicate of bug 72276 ***