Bug 78682 - EDITING: Highlight the active row in Calc (enhancement request)
Summary: EDITING: Highlight the active row in Calc (enhancement request)
Status: RESOLVED DUPLICATE of bug 33201
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-14 06:21 UTC by Ales
Modified: 2021-11-04 15:04 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ales 2014-05-14 06:21:01 UTC
I would really appreciate if you could make a feature that would allow to automatically highlight the active row (or the row and even the column) while moving in spreadsheet. It would greatly improve orientation in large tables.

Something like this: http://en.libreofficeforum.org/node/7548

Thanks!

              
Operating System: All
Version: 4.2.4.2 release
Comment 1 Joel Madero 2014-05-16 19:43:26 UTC
Not the first one to request - it's pretty difficult to accomplish. marking as dupe

*** This bug has been marked as a duplicate of bug 33201 ***