Download it now!
Bug 78802 - Copying Text + Image from Website - Image Skipped
Summary: Copying Text + Image from Website - Image Skipped
Status: RESOLVED DUPLICATE of bug 78801
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-16 22:04 UTC by Joel Madero
Modified: 2014-05-17 02:11 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Joel Madero 2014-05-16 22:04:51 UTC
Ubuntu 14.04 x64
LibreOffice 4.2.4.2 (also confirmed on master)

Steps to Reproduce:

1. Go to a site with text and images - example http://money.cnn.com/2014/05/16/investing/darden-red-lobster/index.html?hpt=hp_t2

2. Highlight text + image

3. Copy

4. Paste into writer

Observed: Text pastes, image does not

Expected: Everything is pasted

This is a regression (worked at least in 4.1)
Comment 1 QA Administrators 2014-05-17 02:11:34 UTC

*** This bug has been marked as a duplicate of bug 78801 ***