Download it now!
Bug 78861 - UI Docking Navigator and Styles And Formatting does not work
Summary: UI Docking Navigator and Styles And Formatting does not work
Status: RESOLVED DUPLICATE of bug 64438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
4.3.0.0.alpha1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2014-05-18 13:59 UTC by Cor Nouws
Modified: 2014-08-08 03:34 UTC (History)
5 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2014-05-18 13:59:13 UTC
Open Navigator (F5)
Hit Ctrl+Shift+F10  or drag to the side
  > panel does not dock

Open Styles And Formatting (F11)
Drag it from docked position
Hit Ctrl+Shift+F10  or drag to the side to dock again..
  > panel does not dock
Comment 1 Regina Henschel 2014-05-18 21:37:09 UTC
It works for me with Version: 4.3.0.0.alpha0+
Build ID: f839b5dd16c05c0eda21345ec36ec0cb024eb732
TinderBox: Win-x86@47-TDF, Branch:MASTER, Time: 2014-02-23_09:54:38

I'm on Windows 7 32bit.
Comment 2 Dertarr 2014-06-17 09:29:47 UTC
Confirm the bug.
Libreoffice 4.1.5 on Mageia 4 64 bit, KDE 4 desktop
Libreoffice 4.2.4 on Fedora 20 64 bit, KDE 4 desktop
The bug is very annoying since I'm used to have docked "Style and Formatting" on my Windows 7 installation and it doesn't work in Linux.
Comment 3 Dertarr 2014-06-17 09:39:17 UTC
Update to my prev post (was confused a bit). 
The Style and Formatting windows is not focused after being undocked with CTRL+SHIFT+F10. If it gets the focus then it can dock again.
But it only docks to the left, and I want to have it docked on the right side of the screen. Which seems to be impossible in Linux...
Comment 4 Maxim Monastirsky 2014-06-17 10:18:22 UTC
Isn't it the same as Bug 64438?
Comment 5 Dertarr 2014-06-17 11:10:58 UTC
Yes, it seems to be the same. Sad is that a year has passed and the bug is not yet fixed.
Comment 6 Joel Madero 2014-08-08 03:34:43 UTC

*** This bug has been marked as a duplicate of bug 64438 ***