Bug 78984 - Impress PDF export breaks links in slides after hidden slides
Summary: Impress PDF export breaks links in slides after hidden slides
Status: RESOLVED DUPLICATE of bug 79593
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-20 20:25 UTC by Zabelle
Modified: 2014-06-13 09:28 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Zabelle 2014-05-20 20:25:54 UTC
I am used to convert my Impress slideshows in pdf for online diffusion and I appreciate hypertext links to be actives in the converted pdf.

Today, I had some problems with the conversion of one slideshow : in the firts slides, the links where actually actives but after one precise slide, no more links apprear in my pdf slideshow.

While thinking a bit about the reasons, I found the conversion brokes precisely when I had hidden slides somewhere in the slideshow. Il finally suppressed the hidden slides and finally obtain a correct pdf conversion.

Not a major bug but as far as I found some clues to solve it, I took time to write this bug report.

My small contribution to your great project ... ;-*

Zabelle
Comment 1 Albert Astals Cid 2014-05-20 20:46:53 UTC
Why is this a poppler bug?
Comment 2 tommy27 2014-06-13 09:28:57 UTC
fixed product field this is about LibO and is a duplicate of

*** This bug has been marked as a duplicate of bug 79593 ***