Download it now!
Bug 79025 - LibreOffice Writer/Calc remains in background when opening a document using the Windows Explorer
Summary: LibreOffice Writer/Calc remains in background when opening a document using t...
Status: RESOLVED DUPLICATE of bug 48300
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-21 17:01 UTC by Albrecht Müller
Modified: 2014-11-28 15:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Albrecht Müller 2014-05-21 17:01:24 UTC
Steps to reproduce:
Open Windows Exporer. Navigate to same directory containing .ods or .odt files. Double Click at such a file.
Current behavior:
It happens quite often that LibreOffice opens the document, but the Explorer window remains on top of the document. Clicking into visible parts (execpt into the caption bar) of LibreOffice does not bring the LibreOffice in the foreground.
Expected behavior:
Without any additional action LibreOffice should show the opened document in the foreground. Clicking into the document should bring it to the foreground too. Maybe the two things are related:  After the open document has been brought to the foreground at least once, the clicking into the document works as expectet, i.e. brings the document to the foreground. So if LibreOffice would show the document in the foreground when it is opened then the second problem becomes irrelevant.
Platform: 
LibreOffice 4.2.4.2 german, Windows 7
Comment 1 Maxim Monastirsky 2014-05-21 19:48:17 UTC

*** This bug has been marked as a duplicate of bug 48300 ***