Bug 79075 - Extensions Download page - the Link to "How to Install an Extension" is broken
Summary: Extensions Download page - the Link to "How to Install an Extension" is broken
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-22 15:44 UTC by wordservant
Modified: 2015-05-06 14:24 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description wordservant 2014-05-22 15:44:43 UTC
Hi again!  
    1.  See Attachment relating to the previous Bug Report sent a few minutes ago about the step-by-step process leading to the problem that needs a solution so that the Multi-Step Extension will run in Windows 7 and 8.  
     Please also be aware that, on the Extensions Download page, the Link to "How to Install an Extension" has a bug and is broken.  The "How to" links only to a 404 File Not Found page.  
     So there are at least two little bugs that need finding and fixing.  
     Thank you for hunting for this at your next Bug Hunt get-together, and Happy Hunting!
     V. Taylor 
Operating System: Windows 8
Version: 4.2.4.2 release
Comment 1 tommy27 2014-05-22 17:51:08 UTC
why did you file 2 separate bug reports?
Comment 2 bfoman (inactive) 2014-05-22 18:36:56 UTC
(In reply to comment #0)
>      Please also be aware that, on the Extensions Download page, the Link to
> "How to Install an Extension" has a bug and is broken.  The "How to" links
> only to a 404 File Not Found page.  

Please add the exact link that doesn't work.

>      So there are at least two little bugs that need finding and fixing.  

Please obey one simple rule - one bug = one report.

Let's make this report about broken link on Extension Download page only - rephrased summary accordingly.
Comment 3 raal 2014-09-06 19:13:55 UTC
Tested on extension page, no problem found (http://www.libreoffice.org/assets/Uploads/EN_Documents/Installingextensions.pdf)
Please, provide link which doesn't work. 
Setting bug as needinfo, set as unconfirmed again if problem still occurs. Thank you
Comment 4 QA Administrators 2015-04-01 14:47:51 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least
6 months. Please provide the requested information as soon as
possible and mark the bug as UNCONFIRMED. Due to regular bug
tracker maintenance, if the bug is still in NEEDINFO status with
no change in 30 days the QA team will close the bug as INVALID
due to lack of needed information.

For more information about our NEEDINFO policy please read the
wiki located here:
https://wiki.documentfoundation.org/QA/Bugzilla/Fields/Status/NEEDINFO

If you have already provided the requested information, please
mark the bug as UNCONFIRMED so that the QA team knows that the
bug is ready to be confirmed.
 
Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team
Comment 5 QA Administrators 2015-05-06 14:22:19 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and
a lack of information which is needed in order to accurately
reproduce and confirm the problem. We encourage you to retest
your bug against the latest release. If the issue is still
present in the latest stable release, we need the following
information (please ignore any that you've already provided):

a) Provide details of your system including your operating
   system and the latest version of LibreOffice that you have
   confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED
and we will attempt to reproduce the issue. Please do not:

a) respond via email 

b) update the version field in the bug or any of the other details
   on the top section of our bug tracker

-- The LibreOffice QA Team 

This INVALID Message was generated on: 2015-05-06

Warm Regards,
QA Team