Download it now!
Bug 79083 - FILEOPEN: crash during open of a picture (with dolphin [under kde])
Summary: FILEOPEN: crash during open of a picture (with dolphin [under kde])
Status: RESOLVED DUPLICATE of bug 69002
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.1.5.3 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-22 18:29 UTC by monchu
Modified: 2014-11-24 12:51 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
gdbtrace.log (32.94 KB, text/x-log)
2014-05-23 16:20 UTC, monchu
Details

Note You need to log in before you can comment on or make changes to this bug.
Description monchu 2014-05-22 18:29:07 UTC
like the title

insert->picture->from file...
dolphin wake up
during the researche the program crash

under solydk 64 bits (derivative of debian)
Operating System: Linux (Other)
Version: 4.1.5.3 release
Comment 1 Maxim Monastirsky 2014-05-22 21:17:45 UTC
Hi,

- Does it happen if you use the generic dialogs? (Tools->Options...->Libreoffice->General->Open/Save dialogs->Use LibreOffice dialogs)

- Also could you please upload a backtrace of the crash. Instructions are at https://wiki.documentfoundation.org/QA/BugReport/Debug_Information#GNU.2FLinux:_How_to_get_a_backtrace

Thanks!
Comment 2 monchu 2014-05-23 15:27:59 UTC
hi,

your first "proposition" is work!
(it's solve with your help)
the second will go follow (more late, not now)

thanks!
Comment 3 monchu 2014-05-23 16:20:42 UTC
Created attachment 99664 [details]
gdbtrace.log

re-hi!

the file bug and good luck for resolve it
Then, if i can help the project (libreoffice), what wan i do?
For example, what do you do for help libreoffice?
Enjoy!
Comment 4 Buovjaga 2014-11-24 12:10:08 UTC
Does the crash still happen with the latest SolydK updates and LibreOffice (version 4.3)? Info for others: SolydK is an update-pack style rolling distro.

Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.
Comment 5 Maxim Monastirsky 2014-11-24 12:51:30 UTC

*** This bug has been marked as a duplicate of bug 69002 ***