Bug 79201 - VIEWING: 'Blue 1' and 'Sky Blue 1' are same colors.
Summary: VIEWING: 'Blue 1' and 'Sky Blue 1' are same colors.
Status: RESOLVED DUPLICATE of bug 86511
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-25 07:46 UTC by Tomofumi Yagi
Modified: 2014-11-23 22:04 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
The RGB values of 'Sky Blue 1' (81.27 KB, image/png)
2014-05-25 07:46 UTC, Tomofumi Yagi
Details
The RGB values of 'Blue 1' (80.14 KB, image/png)
2014-05-25 07:48 UTC, Tomofumi Yagi
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Tomofumi Yagi 2014-05-25 07:46:59 UTC
Created attachment 99754 [details]
The RGB values of 'Sky Blue 1'

Problem description: 
'Bule 1' and 'Sky Bule 1' are same colors.

Steps to reproduce:
1. Open Options dialog.
2. Click LibreOfficeDev > Clolors
3. Click 'Sky Blue 1' in the table.
   The RGB values of 'Sky Blue 1' are R=153, G=153, B=255
4. Click 'Blue 1' in the table.
   The RGB values of 'Blue 1' are R=153, G=153, B=255
They look a little weird to me.

I think that the correct RGB values of 'Blue 1' are R= 76, G= 76, B=255.
Perhaps the RGB values of 'Sky Blue 1' are wrong,too.

Operating System: All
Version: 4.3.0.0.beta1
Comment 1 Tomofumi Yagi 2014-05-25 07:48:56 UTC
Created attachment 99755 [details]
The RGB values of 'Blue 1'
Comment 2 pierre-yves samyn 2014-05-25 09:12:46 UTC
Hi

I confirm on windows 7/64 & Version: 4.3.0.0.beta1
Build ID: 2e39c7e59c8fc8b16a54c3d981dceef27fb0c07f

It was the same with Version: 4.2.4.2
Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

I do not know the correct values...

I set status to New

Regards
Pierre-Yves
Comment 3 Julien Nabet 2014-11-23 22:04:24 UTC
Normally the other one should be a dup of this one, but fdo#86511 has more info in it and has UX team on it.

*** This bug has been marked as a duplicate of bug 86511 ***