Download it now!
Bug 79229 - 4.3Beta1: Crash when printing file with option "comments inside margin".
Summary: 4.3Beta1: Crash when printing file with option "comments inside margin".
Status: RESOLVED DUPLICATE of bug 77206
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other Windows (All)
: medium critical
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-25 21:01 UTC by Gerry
Modified: 2014-05-26 15:02 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Problem-with-LO-printing-with-comments-inside-margin.odt (35.12 KB, application/vnd.oasis.opendocument.text)
2014-05-25 21:01 UTC, Gerry
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gerry 2014-05-25 21:01:41 UTC
Created attachment 99801 [details]
Problem-with-LO-printing-with-comments-inside-margin.odt

LibreOffice 4.3Beta1 crashes when printing attached .odt file when the option "comments inside margin" is activated.

Interestingly, it starts printing, but then crashes. I assume that the comment that spans over a page break causes the problem, but I am not sure.


System:
Version: 4.3.0.0.beta1
Build-ID: b7cfa1eab1cb1e94f71d6df6612b73f231d0bf92
(already the "re-built" version)

Windows XP SP3 in VirtualBox
Comment 1 Yousuf Philips (jay) (retired) 2014-05-25 23:48:13 UTC
Confirmed in Windows XP but didnt happen with Linux Mint.
Comment 2 Yousuf Philips (jay) (retired) 2014-05-26 15:02:43 UTC

*** This bug has been marked as a duplicate of bug 77206 ***