Bug 79241 - Other: AVAST Antivirus detecting suspicious file CRASH during fixing installation
Summary: Other: AVAST Antivirus detecting suspicious file CRASH during fixing install...
Status: RESOLVED DUPLICATE of bug 79122
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords: possibleRegression
Depends on:
Blocks:
 
Reported: 2014-05-26 06:18 UTC by Daniel Gembom
Modified: 2015-12-15 10:54 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Gembom 2014-05-26 06:18:29 UTC
Problem description: 
AVAST is detecting suspicious file: Program Files\LibreOfficeDev 4\program\basegfx.dll
computer restart itself after displaying a blue screen for a split second
Steps to reproduce:
1. installation. AVAST antivirus detecting and blocking the file basegfxlo.dll. program doesn't run.
2. deactivating AVAST Antivirus for 10 min and reinstalling LibreOffice 4.3.0.0 beta1 at fix state.
3. running writer. meanwhile, AVAST is reactivate itself.
4. unsuccessful try to run draw.
5. trying to fix installation again.
6. system crash: blue screen and a rapid restart.

Current behavior:

Expected behavior:

              
Operating System: Windows XP
Version: 4.3.0.0.beta1
Last worked in: 4.2.4.2 release
Comment 1 Julien Nabet 2014-05-26 20:06:52 UTC

*** This bug has been marked as a duplicate of bug 79122 ***
Comment 2 Robinson Tryon (qubit) 2015-12-15 10:54:57 UTC
Migrating Whiteboard tags to Keywords: (possibleRegression)
[NinjaEdit]