Download it now!
Bug 79333 - EDITING: insert media file dialog constantly disappears
Summary: EDITING: insert media file dialog constantly disappears
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta1
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: Dialog Media Desktop-Environment
  Show dependency treegraph
 
Reported: 2014-05-27 19:09 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-02 20:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
screencast explaining the bug (1.44 MB, video/mp4)
2014-05-27 19:09 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-05-27 19:09:07 UTC
Created attachment 99978 [details]
screencast explaining the bug

While testing bug 78854 in LibO 4.3 beta, i noticed that if you select 'Title, Content' layout and then click the 'insert image' icon a file dialog will appear, and if you cancel it and then click the 'insert movie' icon, the file dialog will appear for a second and then disappear.
Comment 1 Firas Hanife 2014-05-27 19:47:08 UTC
Cannot reproduce this issue on openSUSE 13.1 (KDE) with 4.3.0.0.beta.
Comment 2 Joel Madero 2014-05-28 05:34:08 UTC
Cannot reproduce Ubuntu 14.04 x64, LibreOffice 4.3 beta1, Gnome DE
Comment 3 Yousuf Philips (jay) (retired) 2014-05-28 05:36:21 UTC
I'm running Linux Mint Mate.
Comment 4 Yousuf Philips (jay) (retired) 2014-05-28 05:48:01 UTC
I think its related to my DE (Mate) as i cant always produce this.