Bug Hunting Session
Bug 79346 - EDITING: Capitalizing single 'i' between words in Polish text
Summary: EDITING: Capitalizing single 'i' between words in Polish text
Status: RESOLVED DUPLICATE of bug 76964
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-28 05:50 UTC by krzysztof
Modified: 2014-09-29 00:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description krzysztof 2014-05-28 05:50:13 UTC
When lower case 'i' (equivalent of 'and') is typed between two words it is automatically capitalized, like English I.
For example, the text: "Słowo pierwsze I słowo drugie" should look like: "Słowo pierwsze i słowo drugie".
Returning to the capitalized letter and changing it to lower case, especially typing lower case character after the capitalized character and backspacing over the capitalized character does the trick.
Comment 1 tommy27 2014-05-28 18:30:40 UTC

*** This bug has been marked as a duplicate of bug 76964 ***
Comment 2 krzysztof 2014-09-29 00:22:32 UTC
As suggested, I tried LO 4.3.2 and tested for the bug. It looks like it is solved now.