Bug 79383 - problem with accents and multiple LibO instances
Summary: problem with accents and multiple LibO instances
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Localization (show other bugs)
Version:
(earliest affected)
4.2.3.3 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-28 18:18 UTC by Gustavo
Modified: 2015-09-04 14:59 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gustavo 2014-05-28 18:18:00 UTC
Estoy usando el lenguaje español de España, con configuracion regional Argentina.
Tengo un teclado de 104 teclas correctamente configurado y los tildes o acentos funcionan bien en el sistema y otras aplicaciones.

En Libre office, con un documento abierto, los acentos funcionan correctamente.

Si abro un segundo documento o aplicación de la suite, los acentos sólo funcionan en esa nueva instancia, perdiendo la posibilidad de escribir nuevos acentos en la anterior instancia.

Si abro un tercer documento, los acentos funcionan en ese, y en los que tuviera abiertos de la misma aplicación.

Si los 3 documentos son de la misma aplicación, solo funcionan en la última instancia abierta.

No depende del tipo de archivo (xls = ods) sino del cambio entre aplicaciones de la suite.

Kubuntu 14.04
KDElibs: 4.13.0
Qt: 4.8.6
Kernel: 3.13.0-24-generic 64 bits
libreoffice 4.2.3-rc3-0ubuntu1
libreoffice-l10n-es
Comment 1 tommy27 2014-05-28 18:28:32 UTC
please translate in english both summary notes and description
Comment 2 Joel Madero 2014-05-28 18:50:06 UTC
Yes we need a translations - bugs must be reported in English. If you need assistance please join your local mailing list and ask someone to translate and report a new bug. Thanks
Comment 3 Gustavo 2014-05-28 19:52:08 UTC
My apologies, here translated. 
I'm using the Spanish language, regional settings Argentina.
I have a 104-key keyboard properly configured.
The display accents work well in the system and other applications.

Libre office, with a document open, accents work correctly.

If I open a second document or application suite, accents only work on the new instance, losing the ability to write new accents in the previous instance.

If I open a third document, accents work on that, and that had opened in the same application.

If the 3 documents are of the same application, only work on the last open instance.

Not depend on the file type (xls = ods).
Comment 4 Joel Madero 2014-05-28 20:27:38 UTC
And is this a new problem? (thanks for the translation :) )
Comment 5 Gustavo 2014-05-28 20:42:43 UTC
I do not know if the problem arose from the upgrade of kubuntu (13.10 to 14.04) or libreoffice 4.3.2.
Both were almost simultaneous. 

Before upgrading to Trusty, I downloaded and installed manually LibO.

Now I deleted the old LibO, and installed from Muon Discover, to use the system updates.

(thanks google translator) :)
Comment 6 Gustavo 2014-05-28 20:45:40 UTC
Usually use VMware.
There is no problem for me to do a clean install of kubuntu 14.04 and Libo, to test whether this failure is unknown to you (apart from pretty crazy)
Comment 7 Buovjaga 2015-01-21 06:46:59 UTC
No problem with accented characters here on Kubuntu 14.10 64-bit,
LibO Version: 4.3.3.2
Build ID: 430m0(Build:2)

Gustavo: how is your current situation? Tried with a new install etc.?
Comment 8 QA Administrators 2015-09-04 02:55:35 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

This NEEDINFO message was generated on: 2015-09-03
Comment 9 Gustavo 2015-09-04 14:38:53 UTC
My apologies for not updating the status of this error.
I changed my PC and desktop to MATE.
But in the former, with versions 4.4 and later, I have not had this problem.
I do not remember if the 4.3 versions the problem persisted.

Today with Ubuntu Mate and Libre Office 4.4.5.2 all goes well
Comment 10 tommy27 2015-09-04 14:59:37 UTC
nice to hear that. correct status is however WORKSFORME since we don't know which specific committ solved it