Bug 79405 - EDITING: Calc takes long time to perform a cutting in the Formula Bar
Summary: EDITING: Calc takes long time to perform a cutting in the Formula Bar
Status: RESOLVED INVALID
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-29 10:18 UTC by nonono
Modified: 2015-02-11 19:45 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nonono 2014-05-29 10:18:50 UTC
Problem description: 
Every time when editing any cell that has already anything.
I'm wondering if this happens to many, or just to me?

Steps to reproduce:
1. Input anything in any cell.
2. Click on the cell.
3. Go to the 'Formula bar' and Cut words or characters with 'Ctrl+x'.

Expected behavior:
The Calc hangs on for a while, about 5-10 sec. After that it's again normal. The Calc does not crash. But the delay is realy annoying.
Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-05-29 20:43:24 UTC
Hi @nonono, thanks for reporting.

I can't reproduce with:
Win7x64
Version: 4.2.4.2 Build ID: 63150712c6d317d27ce2db16eb94c2f3d7b699f8

Do you have activated the option?:
Menu/Tools/Options/Accessibility/ Support assistive technology tools


Please try resetting the user profile, sometimes solves strange issues:
https://wiki.documentfoundation.org/UserProfile
Comment 2 QA Administrators 2015-01-10 18:06:06 UTC
Dear Bug Submitter,

This bug has been in NEEDINFO status with no change for at least 6 months. Please provide the requested information as soon as possible and mark the bug as UNCONFIRMED. Due to regular bug tracker maintenance, if the bug is still in NEEDINFO status with no change in 30 days the QA team will close the bug as INVALID due to lack of needed information.

For more information about our NEEDINFO policy please read the wiki located here: 
https://wiki.documentfoundation.org/QA/FDO/NEEDINFO

If you have already provided the requested information, please mark the bug as UNCONFIRMED so that the QA team knows that the bug is ready to be confirmed.


Thank you for helping us make LibreOffice even better for everyone!


Warm Regards,
QA Team

Message generated on: 10/01/2015
Comment 3 QA Administrators 2015-02-11 19:45:49 UTC
Dear Bug Submitter,

Please read this message in its entirety before proceeding.

Your bug report is being closed as INVALID due to inactivity and a lack of information which is needed in order to accurately reproduce and confirm the problem. We encourage you to retest your bug against the latest release. If the issue is still present in the latest stable release, we need the following information (please ignore any that you've already provided):

a) Provide details of your system including your operating system and the latest version of LibreOffice that you have confirmed the bug to be present

b) Provide easy to reproduce steps – the simpler the better

c) Provide any test case(s) which will help us confirm the problem

d) Provide screenshots of the problem if you think it might help

e) Read all comments and provide any requested information

Once all of this is done, please set the bug back to UNCONFIRMED and we will attempt to reproduce the issue. 
Please do not:
a) respond via email 
b) update the version field in the bug or any of the other details on the top section of FDO

Message generated on: 2015-02-11