Download it now!
Bug 79622 - Make sidebar customizable like the traditional toolbars
Summary: Make sidebar customizable like the traditional toolbars
Status: RESOLVED DUPLICATE of bug 33223
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-04 05:48 UTC by bugquestcontri
Modified: 2014-06-18 14:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
please neglect the attachement; it was done by mistake and cannot be removed. (18.63 KB, image/png)
2014-06-04 05:48 UTC, bugquestcontri
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bugquestcontri 2014-06-04 05:48:47 UTC
Created attachment 100387 [details]
please neglect the attachement; it was done by mistake and cannot be removed.

As mentioned already several time the sidebar is great. It increases the usable area of modern PC screens. The MS Ribbons do the opposite.

Problem description: 
Depending on which icons one is using, there is still one or more traditional toolbars needed. On the other side there is space left in the sidebar or not every user needs all icons of the sidebar.

Enhancement request
Make the sidebar customizable as the traditional toolbars. This would make the sidebar even better than it is already. This should also include the possibility to tho resize icons like the one for lines, colors, etc.
Operating System: All
Version: 4.2.4.2 release
Comment 1 tommy27 2014-06-04 10:21:29 UTC
valuable enhancement request. status NEW
Comment 2 V Stuart Foote 2014-06-18 14:22:47 UTC
functionally the same enhancement outcome as bug 33223 setting as duplicate

*** This bug has been marked as a duplicate of bug 33223 ***