Download it now!
Bug 79630 - Other: double path
Summary: Other: double path
Status: RESOLVED DUPLICATE of bug 48463
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.0.alpha0+ Master
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-04 09:47 UTC by asetbukerov
Modified: 2014-06-04 16:23 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
image fix bug (95.77 KB, image/jpeg)
2014-06-04 09:47 UTC, asetbukerov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description asetbukerov 2014-06-04 09:47:29 UTC
Created attachment 100391 [details]
image fix bug

Problem description: 

Steps to reproduce:
1. create link from 1.xls on 2.xls
2. close 1.xls and 2.xls
3. open 1.xls

Current behavior: can not update cell

Expected behavior:figure upgrade

              
Operating System: Ubuntu
Version: 4.4.0.0.alpha0+ Master
Comment 1 m.a.riosv 2014-06-04 16:23:40 UTC
Hi @asetbukerov, thanks for reporting.

This is a duplicate of bug https://bugs.freedesktop.org/show_bug.cgi?id=48463#c17

As workaround you can put the path in a cell and use the INDIRECT() function (or put directly as text in the function) to compose the address properly, in this way nothing is changed when saving the file.

e.g.

B10: ="'file:///Users/me/Users/me/file.ods'#Sheet1."
c10: =INDIRECT(B10&cell("address";A1))

*** This bug has been marked as a duplicate of bug 48463 ***