Bug Hunting Session
Bug 79771 - Start Center has alot of empty space at the bottom recent documents list
Summary: Start Center has alot of empty space at the bottom recent documents list
Status: RESOLVED NOTABUG
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.3.0.0.beta2
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Start-Center
  Show dependency treegraph
 
Reported: 2014-06-07 15:21 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-08 20:06 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
shows the empty space at the bottom (74.59 KB, image/png)
2014-06-07 15:21 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-07 15:21:47 UTC
Created attachment 100611 [details]
shows the empty space at the bottom

This is 4.2+ related, as the start center was added then. With 9 entries in the recent document list, i notice that the bottom of the list, there is alot of empty space, include a full empty row.
Comment 1 V Stuart Foote 2014-06-08 03:34:04 UTC
Yes when scrolling the Thumbnail view, there can appear to be space under the thumbnails but you really are at the bottom of the view. This was by Design/UI decision where the Start Center was sized vertically to hold the left side bar.

Start Center can be resized both vertical and horizontal axis. But that size then becomes default for documents launched from start center.

Start Center can be resized down to just the size needed to hold the menu bar and the left side bar. The Thumbnail view gets set wide enough to hold the welcome message if no thumbnails are present. And, Thumbnail view receives a vertical scroll bar if recent documents thumbnails are present with minimum width for 1 thumbnail.