Bug Hunting Session
Bug 79849 - FILEOPEN: drag and drop picture open an other doc
Summary: FILEOPEN: drag and drop picture open an other doc
Status: RESOLVED DUPLICATE of bug 44621
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-09 19:55 UTC by warno40
Modified: 2014-06-10 05:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description warno40 2014-06-09 19:55:33 UTC
Description du problème : 
le glisser déposer une image dans un document "dessin" ouvre un nouveau document avec l'image
Étapes pour reproduire :
1. glisser une image dans un document "dessin" déjà en cours d'édition 


Comportement actuel :
ouvre un autre document

Comportement attendu :
devrait insérer l'image dans le document en cours

              
              
Operating System: Mac OS X
Version: 4.2.4.2 release
Comment 1 tommy27 2014-06-10 05:22:25 UTC
I'm not very good with french but it looks to me that you are describing the same issue of Bug 44621.

please next time use english in the desciption since it's the official language of the bugtracker

*** This bug has been marked as a duplicate of bug 44621 ***