Download it now!
Bug 79854 - FILEOPEN: opening this svg file in LibO Draw doesnt show correctly
Summary: FILEOPEN: opening this svg file in LibO Draw doesnt show correctly
Status: RESOLVED DUPLICATE of bug 64276
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: SVG-Open
  Show dependency treegraph
 
Reported: 2014-06-09 22:20 UTC by Yousuf Philips (jay) (retired)
Modified: 2018-06-20 17:03 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
how the birmingham logo looks in LibO Draw (116.28 KB, image/png)
2014-06-09 22:20 UTC, Yousuf Philips (jay) (retired)
Details
Logo exported with inkscape (16.84 KB, image/png)
2014-06-12 16:02 UTC, Marina Latini (SUSE)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-09 22:20:33 UTC
Created attachment 100772 [details]
how the birmingham logo looks in LibO Draw

Test attachment 79253 [details] from bug 64549 and it didnt turn out correctly in Linux Mint on LibO 3.3.0, 4.2.4, or 4.3 beta 2. There wasnt a difference in how it looked.
Comment 1 Yousuf Philips (jay) (retired) 2014-06-11 17:46:38 UTC
If you open up writer and insert the logo as an image, you will see how it supposed to look.
Comment 2 Marina Latini (SUSE) 2014-06-12 16:02:04 UTC
Created attachment 100926 [details]
Logo exported with inkscape
Comment 3 Marina Latini (SUSE) 2014-06-12 16:04:38 UTC
Confirmed on LibreOffice:
* Version: 4.3.0.0.beta2
* Build ID: a06aa316117a6ff0f05c697c82831c227812d810
* OS: Ubuntu 14.04 x86_64

Steps to reproduce:
1) Open the svg file in draw (attachment 78926 [details])

png file exported with inkscape: attachment 100926 [details]
Comment 4 V Stuart Foote 2014-12-16 08:21:24 UTC
The sample SVG is suspect. When elements outside the bounding box are removed, issue resolves. See the original bug 64276 which could probably be resolved not a bug, although seems like some notice from Draw when malformed SVG is encountered.

*** This bug has been marked as a duplicate of bug 64276 ***
Comment 5 V Stuart Foote 2015-11-16 16:12:54 UTC

*** This bug has been marked as a duplicate of bug 94765 ***
Comment 6 Yousuf Philips (jay) (retired) 2015-11-17 06:09:08 UTC

*** This bug has been marked as a duplicate of bug 64276 ***
Comment 7 Robinson Tryon (qubit) 2015-12-17 05:53:28 UTC Comment hidden (obsolete)