Bug 79860 - EXPORT to PDF dialog has file types list open
Summary: EXPORT to PDF dialog has file types list open
Status: RESOLVED DUPLICATE of bug 33598
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Printing and PDF export (show other bugs)
Version:
(earliest affected)
3.6.7.2 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: PDF-Export-File-Dialog
  Show dependency treegraph
 
Reported: 2014-06-10 01:55 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-08 20:15 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
How the PDF export appear when it opens (71.24 KB, image/png)
2014-06-10 01:55 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-10 01:55:15 UTC
Created attachment 100779 [details]
How the PDF export appear when it opens

When i click the export to PDF icon in the toolbar, the file type list appears with just PDF listed and i dont get the point of it. I see it in the File > Export dialog as well and dont get the point of that as well as there is already a file type drop down menu in the dialog. The list isnt open when i do 'Save As', so why for export. I tested this on Linux Mint and Ubuntu and this doesnt effect Windows 7. Tested in 3.6.7 and 4.2.4 and 4.3 beta 2.
Comment 1 Firas Hanife 2014-06-22 16:55:03 UTC
Confirmed on openSUSE with LibreOffice 4.1.6.2, 4.2.5.2 and 4.3.0.1.
Same behaviour with all LibreOffice modules (no idea about Base).

Changing Status to NEW.
Comment 2 Maxim Monastirsky 2014-06-25 14:14:43 UTC

*** This bug has been marked as a duplicate of bug 33598 ***