Download it now!
Bug 79863 - FILEOPEN: HTML file opened as text
Summary: FILEOPEN: HTML file opened as text
Status: RESOLVED DUPLICATE of bug 74595
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks: HTML-Import
  Show dependency treegraph
 
Reported: 2014-06-10 03:37 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-13 20:21 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
the tested html file (338 bytes, text/html)
2014-06-10 03:37 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2014-06-10 03:37:36 UTC
Created attachment 100783 [details]
the tested html file

I attempted to open the attached file in writer 4.2.4 and 4.2.6 and it opens as plain text rather than formatted html. This doesnt happen in 4.1 or 4.3 beta 2.
Comment 1 Jean-Baptiste Faure 2014-06-10 05:12:46 UTC
The file opens fine in LO 4.2 as html if I choose the file type "HTML document (Writer)" in the filepicker.
No problem in LO 4.1 and LO 4.3.0.0beta2

Best regards. JBF
Comment 2 Yousuf Philips (jay) (retired) 2014-06-10 06:07:46 UTC
Yes with the selection of html that is when it will import correctly, but not without it.
Comment 3 Maxim Monastirsky 2014-06-10 08:18:34 UTC

*** This bug has been marked as a duplicate of bug 74595 ***