Bug 79960 - FORMATTING: Cannot mix fonts in a single cell
Summary: FORMATTING: Cannot mix fonts in a single cell
Status: RESOLVED DUPLICATE of bug 77537
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.4.2 release
Hardware: Other Windows (All)
: highest major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2014-06-13 00:51 UTC by Josh Kim
Modified: 2014-06-13 02:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
a sample spreadsheet created using above steps (13.46 KB, application/vnd.oasis.opendocument.spreadsheet)
2014-06-13 00:51 UTC, Josh Kim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Josh Kim 2014-06-13 00:51:45 UTC
Created attachment 100945 [details]
a sample spreadsheet created using above steps

Problem description: 
When a mix of fonts are used in a single cell, the secondary font is reverted to the primary font after saving, closing and opening the spreadsheet again.

Steps to reproduce:
1. Open a new spreadsheet
2. Type some letters and numbers in Arial font while applying Symbol font in parts
3. Save & Close
4. Open the document again

Current behavior:
It displays characters in Symbol font in Arial font

Expected behavior:
Symbol font needs to remain as Symbol font
Operating System: Windows 7
Version: 4.2.4.2 release
Comment 1 m.a.riosv 2014-06-13 02:22:19 UTC

*** This bug has been marked as a duplicate of bug 77537 ***